Golfgtdpassion.com
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

probléme AFS en utilisant mon cable Vag

3 participants

Aller en bas

probléme AFS en utilisant mon cable Vag Empty probléme AFS en utilisant mon cable Vag

Message par Dave62 Sam 30 Juil 2011 - 0:31

Bonsoir



j'explique mon soucis en utilisant mon cable Vag et foullant activer d'autres petits gadgets j'ai été par curiosité dans le module 55 xénon pour regarder la porté des xénons et j'ai dut toucher à quelques choses Crying or Very sad Crying or Very sad car j'ai le message d'erreur avec l'ampoule sur le tableau de bord qui me dit AFS hors fonctions veuillez lire le manuel de bord j'ai beau regarder je ne sais pas quoi faire pour corriger de probléme si quelqu'un pourrait m'eclairer merci
Dave62
Dave62
Golfiste passionné

Masculin

Taureau Cochon
Messages : 518
Date d'inscription : 17/07/2011
Age : 39
Localisation : Pas-de-Calais
Emploi/loisirs : Ambulancier

Revenir en haut Aller en bas

probléme AFS en utilisant mon cable Vag Empty Re: probléme AFS en utilisant mon cable Vag

Message par filparis15 Sam 30 Juil 2011 - 7:24

Je ne sais plus si l'AFS est le module d'alim ou le système de contrôle dynamique de la hauteur mais à la limite on s'en fiche puisque ce n'est pas une panne physique.

Le plus simple serait que tu retournes dans ce module, que tu fasses des copies d'écran de ce qu'il y a maintenant chez toi et que quelqu'un compare par rapport à ce qu'il y a normalement chez lui.
Au passage, tu indiques aussi de quand est ton véhicule.

Le vag-com c'est sympa mais je te conseille de toujours faire des copies d'écran des pages où tu vas faire une modification avant de faire celle-ci. En cas de pb, c'est une sécurité retour en arrière. Pas de Ctrl Z ou de pomme Z sur le vag-com Wink
filparis15
filparis15
Team DSG
Team DSG

Masculin

Lion Singe
Messages : 5334
Date d'inscription : 10/11/2010
Age : 66
Localisation : Paris 15
Emploi/loisirs : "Auto employé"/karting, voile, massage, radio
Humeur : Heureux ! tant que l'on est vivant et pas sur un lit d'hôpital ! ;)

Revenir en haut Aller en bas

probléme AFS en utilisant mon cable Vag Empty Re: probléme AFS en utilisant mon cable Vag

Message par yannou Sam 30 Juil 2011 - 10:02

En voilà un conseil plein de bon sens. Merci fil Wink
yannou
yannou
Modérateur

Masculin

Verseau Cochon
Messages : 20189
Date d'inscription : 20/11/2010
Age : 50
Localisation : Beaujolais
Emploi/loisirs : Banquier et épicurien :-)
Humeur : Heureux en GTD, aux anges en Harley

Revenir en haut Aller en bas

probléme AFS en utilisant mon cable Vag Empty Re: probléme AFS en utilisant mon cable Vag

Message par Dave62 Sam 30 Juil 2011 - 11:57

Merci beaucoup je vais une capture d'ecran et je transmet sa.

Par contre je crois que l'AFS est le module pour controler la hauteur car de se fait au démarrage mes phares bouge de haut en bas et de droite à gauche et la il bouge de haut en bas mais plus de droite à gauche
Dave62
Dave62
Golfiste passionné

Masculin

Taureau Cochon
Messages : 518
Date d'inscription : 17/07/2011
Age : 39
Localisation : Pas-de-Calais
Emploi/loisirs : Ambulancier

Revenir en haut Aller en bas

probléme AFS en utilisant mon cable Vag Empty Re: probléme AFS en utilisant mon cable Vag

Message par yannou Sam 30 Juil 2011 - 13:04

Tu as essayé à partie de l'odb ?
yannou
yannou
Modérateur

Masculin

Verseau Cochon
Messages : 20189
Date d'inscription : 20/11/2010
Age : 50
Localisation : Beaujolais
Emploi/loisirs : Banquier et épicurien :-)
Humeur : Heureux en GTD, aux anges en Harley

Revenir en haut Aller en bas

probléme AFS en utilisant mon cable Vag Empty Re: probléme AFS en utilisant mon cable Vag

Message par Dave62 Sam 30 Juil 2011 - 14:11

yannou a écrit:Tu as essayé à partie de l'odb ?

dans l'ODB je n'ai plus accés à la fonction AFS c'est à dire quand je naviguer dans le menu ODB aprés l'infos service j'avais une case à cocher ou décocher pour avoir les xénons bidirectionnels sinon voici la capture d'ecran :



module 55 xénon range :

probléme AFS en utilisant mon cable Vag Image010



puis j'ai été dans coding 07 AFS 0 :

probléme AFS en utilisant mon cable Vag Image011



AFS 1 modul l :

probléme AFS en utilisant mon cable Vag Image012



AFS 2 modul r :

probléme AFS en utilisant mon cable Vag Image013



et en allant dans fault codes 02 j'ai ceci :

probléme AFS en utilisant mon cable Vag Image014



Le véhicule est du 31/01/2011 avec xénon bidirectionnel + leds avant...
Dave62
Dave62
Golfiste passionné

Masculin

Taureau Cochon
Messages : 518
Date d'inscription : 17/07/2011
Age : 39
Localisation : Pas-de-Calais
Emploi/loisirs : Ambulancier

Revenir en haut Aller en bas

probléme AFS en utilisant mon cable Vag Empty Re: probléme AFS en utilisant mon cable Vag

Message par Dave62 Sam 30 Juil 2011 - 17:58

probléme AFS en utilisant mon cable Vag 14732 probléme AFS en utilisant mon cable Vag 14732 probléme AFS en utilisant mon cable Vag 14732 probléme AFS en utilisant mon cable Vag 14732



j'ai trouvé le probléme ce n'est pas un probléme de codage mais un réglage de Xénons j'explique pour ceux à qui sa arriverais :



Tout d'abord il faut que la voiture soit sur une surface bien plate enlever le frein à main moi j'ai mis une vitesse puis allez dans le module 55 Xénons Range puis dans le codage 04 Basic settings.

Là vous aurez une ligne avec ecrit group 01 avec Up et Dn (down) il faut cliquer sur Go et la les phares vont se régler.

Voici une image prise sur le net désolé je n'ai pas eu le tps de faire une capture d'ecran (ne pas tenir compte des valeurs sur l'image) :

probléme AFS en utilisant mon cable Vag Basic-10



Ensuite, en haut vous pourrez apercevoir en dessous du gros VAG COM basic settings OFF il faut cliquer sur on et les valeurs de la ligne du bas vont changer et ensuite dés que le réglage et fait il faut cliquer sur Next, voir image, entouré en rouge :

probléme AFS en utilisant mon cable Vag Basics11



Voila, plus de AFS hors fonction et de temoins d'ampoule par contre dés le conctact mis le réglage auto de haut en bas et droite à gauche ainsi que la réapparition du menu assistance dans l'ODB avec possibilite comme avant decocher ou cocher le bi-directionnel en espérant avoir aider certains ou certaines merci encore pour votre aide.
Dave62
Dave62
Golfiste passionné

Masculin

Taureau Cochon
Messages : 518
Date d'inscription : 17/07/2011
Age : 39
Localisation : Pas-de-Calais
Emploi/loisirs : Ambulancier

Revenir en haut Aller en bas

probléme AFS en utilisant mon cable Vag Empty Re: probléme AFS en utilisant mon cable Vag

Message par filparis15 Sam 30 Juil 2011 - 18:20

Tout est bien qui finit bien ! C'est le principal...
filparis15
filparis15
Team DSG
Team DSG

Masculin

Lion Singe
Messages : 5334
Date d'inscription : 10/11/2010
Age : 66
Localisation : Paris 15
Emploi/loisirs : "Auto employé"/karting, voile, massage, radio
Humeur : Heureux ! tant que l'on est vivant et pas sur un lit d'hôpital ! ;)

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum